Symptom
After successful initiation of a candidate using "add new recruit to onboarding", the candidate is not appearing in the Onboarding dashboard for further processing.
Environment
Reproducing the Issue
- Initiate a candidate using "add new recruit to onboarding".
- Search for the candidate name from the search options in the onboarding dashboard section.
- Candidate not visible
Cause
The user provided basic data to initiate onboarding but also clicked on "Provide additional data", but did not complete it. As a result, the data was not fully provided, generating an issue on process creation.
Resolution
As the data was not fully provided, the candidate need to be purged and Onboarding reinitiated:
- Change the status to "d" as per SAP Note 3141240 - How to change the status of the user from active external suite (e) to Inactive external suite (d) - Onboarding User Purge
- Perform a Permanent purge as per SAP Note 3052056 - How to delete or permanent purge an inactive onboardee user - Onboarding
- Check if the user is purged as per SAP Note 3375924 - How To check User Status Via Data inspector
- Start the onboarding process again.
See Also
Keywords
Onb, Onboarding, Dashboard, Candidate, Initiation, Not Displaying, Purge, User Status, Additional Data, Incomplete, Process Creation, Invalid fieldName, personIdExternal, obx, personIdExternal specified in transformation template will be ignored , KBA , LOD-SF-OBX-MAN , Manual Onboarding , Problem