Symptom
Sales Quote Status cannot be changed to "Set To Won".
Environment
SAP Cloud for Customer
Reproducing the Issue
Prerequisite: Cloud for Customer is integrated with external system. Sales Quote created in C4C are transferred to external system
- Go to Sales work center.
- Go to Sales work center view.
- Search and open a Sales Quote.
- Click on Edit to edit the Sales Quote.
- Status field is greyed out.
- Click on Action and you observe that "set to won" is greyed out.
- Status cannot be changed. Sales Quote cannot to Set to Won.
Cause
Replication of Sales Quote is stuck from Cloud for Customer to other system which does not allow change of status in Sales Quote.
This can be confirmed from the logs on the "Transfer logs" facet, with no relevant log existing towards the transfer of sales quote to external system..
Resolution
Sales quote status can be enabled for editing the Status and Action "Set to won" by revoking Sales Quote.
Execute steps mentioned below to revoke the Sales Quote Sales quote :-
- Open the Sales Quote.
- Go to Transfer Logs facet.
- Click on More
- Select option "Revoke Transfer".
Once revoke action is performed on sales quote, the action for "set to won" is enabled.
Keywords
Sales quotes, Status, Changed, Action, Set to won, enable, disabled , KBA , LOD-LE-CQP , Customer Quote Processing , Problem