SAP Knowledge Base Article - Public

3517238 - Task number in Account Key Metrics is not the same while filtering with the same Account in Activity Manager.

Symptom

Task number in Account Key Metrics is not the same while filtering with the same Account in Activity Manager.

Environment

SAP Sales Cloud and SAP Service Cloud Version 2

Reproducing the Issue

  1. Go to Accounts work center.
  2. Open Account A.
  3. Go to Key Metrics section.
  4. Under Activity, it is showing Task - number B.
  5. Now go to Activity Manager work center.
  6. For Task entity, filter for Account A.
  7. It is showing Task - number C.

Cause

For Tasks, only Tasks whose Due date is in the last 90 days that have the status Open or In Process are shown under Key Metrics.

Resolution

This is the expected system behaviour.

See Also

Appointment number in Account Key Metrics is not the same as in Activity Manager

Keywords

Key Metrics; Customer Insight; Activities; Tasks; Task ; number; filter , KBA , CEC-CRM-INS , Embedded Insights for SAP Sales/Service Cloud , CEC-CRM-TSK , Task for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0