Symptom
Language column is getting sorted as per alphabetical order in Language Adaptation.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
- SAP Sales Service Cloud Version 2
- SAP Service Cloud Version 2
Reproducing the Issue
- Go to Settings.
- Search for Language, Region, and Currency.
- Select Language.
- Here in UI you can see all the languages but not in ascending or descending ordered (alphabetic)
Cause
This is a System limitation.
Resolution
It is an expected system behavior.
Keywords
Language Sorting, Language Adaptation, V2 , KBA , CEC-CRM-TXA , Text Adaptation , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0