Symptom
When saving a newly created Registered Product Category the following error occurs: Category code should start with 'z'.
Environment
SAP Sales Cloud and SAP Service Cloud Version 2 1.0
Reproducing the Issue
- Go to Settings.
- Go to Registered Products.
- Go to Categories.
- Create a new Category.
- Pre-empt the Category name with Z.
Cause
When creating the category, an uppercase Z was used rather than lowercase z.
Resolution
When creating the category a lowercase z should be used at the start of category name.
Keywords
Category, Registered product, z, Z, Category code should start with 'z', Service Cloud Version 2 , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0