Symptom
Import bank statement file that contain several bank account numbers into the system via Manage Incoming Payment Files App. The import was successful. However in Manage Bank Statements App only one bank account and related items were imported.
Environment
S/4HANA Cloud Public Edition
Reproducing the Issue
- Enter Manage Incoming Payments Files App.
- Import bank statement. The import was successful.
- In the Log "No transaction type assigned to bank account & &" comes up as information message.
Cause
Missing customizing of 'Payment Transaction Type Group' in Manage Bank Accounts App.
Resolution
Check in Manage Bank Accounts App the Account Numbers maintained for Bank key, Bank Number, Bank Country/Region.
Depending on the file format (MT940, CAMT053....), check Transaction Type assigned to the bank account in 'Manage Bank Accounts' App under Bank Relationship > Payment Transaction Type Group. When the bank statement is imported, this transaction will be identified. Maintain 'Payment Transaction Type Group' for all Account Numbers.
In the blow example for Bank Account 111111111 the Payment Transaction Type Group is empty. Avoid the error by filling it with MT940 or CAMT053 (select the correct format form drop down list).
See Also
3432166 External transaction code & is not specified for transaction type
Keywords
bank statement, import, transaction type, bank account, file format, payment transaction type group, F1680, F1 680, F1366A, F1 366A , KBA , FI-BL-PT-BA-2CL , bank statement (Public Cloud) , Problem