Symptom
Ticket facet is not visible in Lead TI screen.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Sales work center.
- Go to Lead work center view.
- Go to Adaptation Mode.
- Open any Lead.
- Navigate to Tickets Facet.
- Ticket is already enabled but not visible for the rejected Lead.
- Go to Advance filter in Leads OWL.
- Filter Leads with Status Converted Leads.
- Able to see the Tickets Facet.
- Issue: In few Leads Ticket facet is not visible.
Cause
Ticket facet is not visible for the lead, which has no account or contact assigned.
Resolution
Ticket facet is available only for those lead, which is associated with an existing account and/or has a contact linked to it.
This is current behaviour of the product.
See Also
Keywords
Leads, Ticket Tab, Ticket, Account, Contact , KBA , LOD-CRM-LM , Lead Management , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications 2408