SAP Knowledge Base Article - Public

3517831 - Ticket Facet Not Visible In Lead Thing Inspector Screen

Symptom

Ticket facet is not visible in Lead TI screen.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Sales work center.
  2. Go to Lead work center view.
  3. Go to Adaptation Mode.
  4. Open any Lead.
  5. Navigate to Tickets Facet.
  6. Ticket is already enabled but not visible for the rejected Lead.
  7. Go to Advance filter in Leads OWL.
  8. Filter Leads with Status Converted Leads.
  9. Able to see the Tickets Facet.
  10. Issue: In few Leads Ticket facet is not visible.

Cause

Ticket facet is not visible for the lead, which has no account or contact assigned.

Resolution

Ticket facet is available only for those lead, which is associated with an existing account and/or has a contact linked to it.

This is current behaviour of the product.

See Also

3004072 - New Ticket Button Missing in the Lead Converted

Keywords

Leads, Ticket Tab, Ticket, Account, Contact , KBA , LOD-CRM-LM , Lead Management , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications 2408