SAP Knowledge Base Article - Public

3517894 - Error "It seems you don't have an active account" when creating users with IPS in SAP Analytics Cloud.

Symptom

  • When attempting to log on to SAP Analytics Cloud (SAC), the login fails with the following error message:

    "It seems you don't have an active account."

  • When creating and activating users in a SAC tenant using IPS, the IPS jobs complete successfully and without any errors, but when the users attempt to logon, the below error appears:
    "It seems you don't have an active account"

Environment

SAP Analytics Cloud 2024.15.6

Reproducing the Issue

  1. Run an IPS job to create and activate a user in a SAC tenant.
  2. Try to logon with that user and get the error "It seems you don't have an active account".

Cause

A faulty transformation was configured in the IPS settings.

Resolution

  • To resolve the issue, change the faulty IPS transformation on the Target system. 
      
  • As a temporary workaround, log on to SAC, deactivate the affected user, and then re-activate them.

See Also

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Keywords

IPS, active, disable, QRC, patch, error, exception, active , KBA , LOD-ANA-DES , Story Design & Visualizations , BC-IAM-IPS , Identity Provisioning Service (IPS) , Problem

Product

SAP Analytics Cloud 1.0