SAP Knowledge Base Article - Public

3517894 - Error "It seems you don't have an active account" when creating users with IPS in SAP Analytics Cloud (SAC)

Symptom

  • Unable to logon.
  • When attempting to logon to SAC, it fails with the error: "It seems you don't have an active account"
  • When creating and activating users in a SAC tenant using IPS, the IPS jobs complete succesfully and without any errors, but when the users attempt to logon, they get the error "It seems you don't have an active account"

Environment

  • SAP Analytics Cloud 2024.15.6

Reproducing the Issue

  1. Run an IPS job to create and activate a user in a SAC tenant
  2. Try to logon with that user, and get the error "It seems you don't have an active account"

Cause

  • There was a faulty transformation in the IPS setting.

Resolution

  • To resolve the issue, changes the faulty IPS transformation on the Target system. 
      
  • Temporary workaround:
    • Logon to SAC, deactivate the problem user and then re-activate them.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

IPS, active, disable, QRC, patch, error, exception, active , KBA , LOD-ANA-DES , Story Design & Visualizations , BC-IAM-IPS , Identity Provisioning Service (IPS) , Problem

Product

SAP Analytics Cloud 1.0