Symptom
When creating and activating users in a SAC tenant using IPS, the IPS jobs complete succesfully and without any errors, but when the users attempt to logon, they get the error "It seems you don't have an active account"
Environment
- SAP Analytics Cloud (Enterprise) 2024.15.6
Reproducing the Issue
- Run an IPS job to create and activate a user in a SAC tenant
- Try to logon with that user, and get the error "It seems you don't have an active account"
Cause
This issue appears to only occur when using an IPS job that was created prior to the QRC3 patch being applied to a tenant. Any IPS job created after the QRC3 patch is applied to the SAC tenant will work without any issues.
This issue is currently under investigation by development.
Resolution
This issue is currently under investigation by development.
A temporary workaround is to recreate the IPS jobs as any IPS jobs created after the SAC tenant was updated to QRC3 will work.
A second workaround is to logon to SAC, deactivate the problem user and then re-activate them. The user will then work correctly.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening a case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using SAP for Me, Google or Bing:
- https://me.sap.com/servicessupport/search#?q=SAP%20Analytics%20Cloud%20OR%20SAC&tab=All
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Your feedback is important to help us improve our knowledge base.
Keywords
IPS, active, disable, QRC, patch, error, exception, active , KBA , LOD-ANA-DES , Story Design & Visualizations , BC-IAM-IPS , Identity Provisioning Service (IPS) , Problem