SAP Knowledge Base Article - Public

3517894 - Error "It seems you don't have an active account" when creating users with IPS in SAP Analytics Cloud (SAC)

Symptom

When creating and activating users in a SAC tenant using IPS, the IPS jobs complete succesfully and without any errors, but when the users attempt to logon, they get the error "It seems you don't have an active account"

Environment

  • SAP Analytics Cloud (Enterprise) 2024.15.6

Reproducing the Issue

  1. Run an IPS job to create and activate a user in a SAC tenant
  2. Try to logon with that user, and get the error "It seems you don't have an active account"

Cause

This issue appears to only occur when using an IPS job that was created prior to the QRC3 patch being applied to a tenant.  Any IPS job created after the QRC3 patch is applied to the SAC tenant will work without any issues.

This issue is currently under investigation by development.

Resolution

This issue is currently under investigation by development.

A temporary workaround is to recreate the IPS jobs as any IPS jobs created after the SAC tenant was updated to QRC3 will work.

A second workaround is to logon to SAC, deactivate the problem user and then re-activate them.  The user will then work correctly.

See Also

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Keywords

IPS, active, disable, QRC, patch, error, exception, active , KBA , LOD-ANA-DES , Story Design & Visualizations , BC-IAM-IPS , Identity Provisioning Service (IPS) , Problem

Product

SAP Analytics Cloud 1.0