Symptom
Approval is not triggered after conditions are met for Case Entity.
Environment
- SAP Service Cloud v2
- SAP Sales Cloud v2
Cause
There is no approval configured in the case flow for the case types used.
Resolution
If an approval is not configured in the case flow, it will not be triggered. The administrator needs to add the approval step to the case flow to ensure it is triggered. Please refer to below steps:
- Go to settings.
- Open Case type view.
- Select wanted case type.
- Click on the 3 dots to create a new version.
- Under case flow, add a phase.
- Click on add step for that phase.
- Select Approval.
- Set a name.
- Select approval rule from the dropdown.
- Click on create.
- Click on Activate.
See Also
Keywords
Approval, Case, Triggered, Working, , KBA , CEC-CRM-APR , Approvals for SAP Sales/Service Cloud , How To
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0