SAP Knowledge Base Article - Public

3517955 - Activity Name is Not Taken Over From Playbook to Opportunity

Symptom

Activity name is not taken over from Playbook to Opportunity.

Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental. 

Environment

SAP Sales Cloud Version 2

Cause

In playbook activity creation, there are 2 fields: Title and Description.

  • Title is used to show the text on the recommendation card in Guided Selling.
  • Description is passed to the task/appointment as subject.

A possible cause for the issue is that the description field is empty in the playbook details. Hence, there is nothing passed to the task as subject and it takes a default value.

Resolution

Please set the activity subject in the description at playbook view so that this description is passed to opportunity activity.

  1. Go to Playbooks view.
  2. Open affected playbook.
  3. Under Activities & Actions tab, expand wanted row.
  4. Click on the activity name.
  5. In the activity view, make sure to set a value for Description field.

 

Keywords

Playbook, Task, Appointment, Name, Title, Description , KBA , CEC-CRM-PLA , Sales Playbook for SAP Sales/Service Cloud , How To

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0

Attachments

Pasted image.png