Symptom
Obsolete customers are not getting picked up for automatic deletion in administer obsolete business partner removal runs
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Data Protection and Privacy work center view.
- Go to Common Tasks view.
- Choose "Administer Obsolete Business Partner Removal Runs"
All obsolete customers are not picked up for automatic deletion.
Cause
Creation of multiple runs causes inconsistency to the run hence customers/business partners is not getting picked up
NOTE: multiple runs means having more than one active run
Resolution
Remove the customers/business partners manually .
Follow below steps to delete customer individually,
- Navigate to Data protection and privacy work center
- Go to Personal Data removal work center view
- Open All private accounts default list
- Search for the customer and select Customer ID.
- Choose Remove Data button
- Review the data and click delete.
Selected customer gets removed
Keywords
Obsolete Customers, automatic deletion, removal run, private accounts, prospect, Administer Obsolete Business Partner Removal Runs
, KBA , AP-RC-ILM , ByD,C4C,Travel: Information Lifecycle Management , Problem
Product
SAP Cloud for Customer core applications all versions