Symptom
Error 'An unexpected error occurred. This error has been logged. Please try again later' when system owner tries to access IDP Admin Tool.
Environment
SAP ANALYTICS CLOUD 2024.8.20
Identity Provider Administration
Reproducing the Issue
- Login into IDP admin tool using https://console.<data center>.sapanalytics.cloud/idp-admin/
Notice the error: 'An unexpected error occurred. This error has been logged. Please try again later'.
Cause
Internal Trust Admin software issue
Resolution
Create case in component LOD-ANA-AUT for rolling restart of Trust Admin done by SAC operations team.
See Also
- 2569847 - Where can you find SAC user assistance (help) to use, configure, and operate it more effectively?
- Have a question? Ask it here and let our amazing SAP community help! Or reply and share your knowledge!
- 2487011 - What information do I need to provide when opening an case for SAP Analytics Cloud?
- 2511489 - Troubleshooting performance issues in SAP Analytics Cloud
- Search for SAP Analytics Cloud content using Google or Bing:
-
- https://www.google.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- https://www.bing.com/search?q=site%3Ahttps%3A%2F%2Fuserapps.support.sap.com+SAP+Analytics+Cloud
- Note: Add relevant text or warning/error messages to the text search field to filter results.
- SAP Analytics Cloud Connection Guide
- Getting Started with SAP Analytics Cloud Expert Community page
- SAP Analytics Cloud Get More Help and SAP Support
- Need More Help? Contact Support or visit the solution finder today!
Keywords
admin tool, IDP, SAC, system owner, login , KBA , LOD-ANA-AUT , SAC Authentication / Login , Problem
Product
SAP Analytics Cloud 1.0