SAP Knowledge Base Article - Public

3518296 - The Category field of a Task is being defaulted to "Preparation"

Symptom

When creating a Task anywhere in the system, the Category field defaults to "Preparation".

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Go to Activities work centre -> Task view
  2. Create a new Task
  3. Observe that the Category field is defaulted to "Preparation"

Cause

The Category field will default to whatever is maintained in business configuration for category 0005.  In the standard system, this is "Preparation" but the name of the category may have been changed. 

Resolution

This is the expected behaviour of the system.

Keywords

task category, default category , KBA , LOD-CRM-ACT , Activities , Problem

Product

SAP Cloud for Customer core applications 2408