Symptom
When creating a Task anywhere in the system, the Category field defaults to "Preparation".
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Activities work centre -> Task view
- Create a new Task
- Observe that the Category field is defaulted to "Preparation"
Cause
The Category field will default to whatever is maintained in business configuration for category 0005. In the standard system, this is "Preparation" but the name of the category may have been changed.
Resolution
This is the expected behaviour of the system.
Keywords
task category, default category , KBA , LOD-CRM-ACT , Activities , Problem
Product
SAP Cloud for Customer core applications 2408