SAP Knowledge Base Article - Public

3518383 - It is not Possible to Insert a Link in the Portal Memo of the Ticket.

Symptom

There is no option to insert/edit link within the portal memo of the ticket.

Environment

SAP CLOUD FOR CUSTOMER

Reproducing the Issue

  1. Go to the Service work center.
  2. Go to the Ticket view.
  3. Search and open the Ticket LMN (where LMN represents the ticket id).
  4. Go to the Interaction facet and click on the New for creating a Portal Memo.
  5. You can see, there is no option to insert/edit link within the Portal Memo screen.

Cause

The Portal Memo is Rich Text Content and therefore has no option to insert as a hyperlink, as it is available in E-mail & Internal Memo related interactions.

Resolution

This is an expected system behavior.

See Also

14 Memo Activity - Internal Memos and Portal Memos - SAP Service Cloud - Wiki@SAP

Keywords

Portal Memo, Ticket Interaction , Insert Edit Link , KBA , LOD-CRM-SRP-INT , Ticket Interactions , LOD-CRM-SRP , Service Request Processing , How To

Product

SAP Cloud for Customer core applications 2408