Symptom
Products Pane is not shown on the ticket Quick Create
Environment
SAP Cloud for Customer core applications
Reproducing the Issue
1. Navigate to Service Work Centre
2. Go to Service view
3. Click on Tickets
4. Create a new Ticket
Products Pane not available
Cause
The Product tab is greyed out and it is system limitations
Resolution
We do not have option to personalize the 'Product Section' in Ticket Quick Create. However, as a workaround you can create ticket in detail view where we have Product facet itself during Quick Create in Detail View and can add information about - Product , Serial Id, etc.
1. Navigate to Administrator WorkCentre
2. Go to Service & Social view
3. Click on Ticket Configuration
4. Under UI configuration (Create tickets in detail view - Enable the button) as shown below.
Keywords
Product, Serial Id, Ticket Configuration , KBA , LOD-CRM-SRP , Service Request Processing , Problem