Symptom
In Note Type Assignment settings, it is not possible to assign a custom Note Type to Case.
Environment
SAP Sales Cloud and SAP Service Cloud Version 2 1.0
Reproducing the Issue
- Go to Settings.
- Go to Note Type Assignment.
- Go to Case.
- The + is not clickable.
Cause
Note Type Assignment is only available for custom Note Types.
Resolution
A custom Note Type needs to be created as a prerequisite. This can be done in Note Type Settings.
Keywords
Note, Type, Assignment, Settings, Clickable, Active, Case , KBA , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0