Symptom
When accessing the downloaded file from Advanced Analytics there is no values that are populated that are seen in the Advanced Analytics Tab
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SuccessFactors Recruiting
Reproducing the Issue
- Go to Recruiting Module
- Access the Advanced Analytics Tab
- Export
- Open the file that gets downloaded
- No Values are seen
Cause
Expected Behavior, will need to follow additional steps mentioned in Resolution Section to get the values
Resolution
1. Open Excel
2. In the top bar of Excel, go to the "Data" tab
3. Under Data, select "Get Data" > From File > From Text/CS
4. When the "Import Data" box pops up, go to your Downloads folder and find the .csv file that you exported from Advanced Analytics and click "import"
5. This should convert the file automatically but if it doesn't, adjust your file origin to "65001: Unicode (UTF-8)" with a Delimiter of "Semicolon".
6. Click "Load" and the data will populate as shown. The only thing you should have to convert is the conversion rates from decimal to percentage.
Keywords
KBA , LOD-SF-RMK-AAN , Advanced Analytics - Professional Services , LOD-SF-RMK , Recruiting Marketing , How To