Symptom
- Rule is not assigned due to rule assignment error
- Onboarding scenario associated in the rule is missing
- Customer might recently migrated to a new instance
Environment
SAP SuccessFactors Onboarding
Reproducing the Issue
- Go to Configure Business Rule
- Rule Assignment error - As this rule is based on an inactive rule scenario, no assignment information is available. The reason might be that the application that the rule scenario belongs to was activated once, but was deactivated after the rule was created.
- And when creating a new rule, scenario is missing under Onboarding
Cause
Toggle switch got disabled from the backend.
Resolution
Need to raise a ticket to Engineering team to enable the switch from backend.
Support Engineer: See the internal notes for reference.
Keywords
Onboarding, obx, GA, global assignment, scenario, business rule, rule error, rule assignment error, assign rule, missing scenario, configure business rule , KBA , LOD-SF-OBX-GA , Global Assignment , Problem
Product
SAP SuccessFactors Onboarding all versions