SAP Knowledge Base Article - Public

3519233 - Incorrect Ship-to Address in Sales Order

Symptom

The system selects a different ship-to address to what is expected when creating a new sales order for a given account with a business partner arrangement.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Go to work center Sales Orders.
  2. Select view Sales Order.
  3. New -> Sales Order.
  4. Add a given account.
  5. Observe the Ship-to address.
  6. The address selected is outdated and has since been changed via the Main Address on the General tab of the account.

Cause

For the account in question there has been a new address maintained within main address on the General tab, however there is a relationship type 'Is Ship-To Party Of' maintained relating to the business partner which still has the outdated address.

Resolution

  1. Navigate to work center Account Management.
  2. Select the view Accounts.
  3. Search for the relevant account.
  4. Select Edit -> General.
  5. Navigate to the Contacts tab, then the Relationships subtab.
  6. Update the address for the relationship type 'Is Ship-To Party Of' relating to relevant business partner.

Keywords

Sales Order, Ship-to Address, Incorrect Address, Account Management, Business Partner, Relationship Type, Address Update , KBA , SRD-CRM-INV , Customer Invoicing , Problem

Product

SAP Business ByDesign all versions