Symptom
The system selects a different ship-to address to what is expected when creating a new sales order for a given account with a business partner arrangement.
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to work center Sales Orders.
- Select view Sales Order.
- New -> Sales Order.
- Add a given account.
- Observe the Ship-to address.
- The address selected is outdated and has since been changed via the Main Address on the General tab of the account.
Cause
For the account in question there has been a new address maintained within main address on the General tab, however there is a relationship type 'Is Ship-To Party Of' maintained relating to the business partner which still has the outdated address.
Resolution
- Navigate to work center Account Management.
- Select the view Accounts.
- Search for the relevant account.
- Select Edit -> General.
- Navigate to the Contacts tab, then the Relationships subtab.
- Update the address for the relationship type 'Is Ship-To Party Of' relating to relevant business partner.
Keywords
Sales Order, Ship-to Address, Incorrect Address, Account Management, Business Partner, Relationship Type, Address Update , KBA , SRD-CRM-INV , Customer Invoicing , Problem
Product
SAP Business ByDesign all versions