SAP Knowledge Base Article - Public

3519244 - Error in ByD Mobile App While Scanning Business Card

Symptom

An error message "Error in sending request to API; please contact SAP" appears when logging into the ByD Mobile App to scan and save a business card.

Environment

SAP Business ByDesign

Reproducing the Issue

  1. Log into the ByD Mobile App..
  2. Attempt to scan a business card and save it in the system.
  3. "Error in sending request to API; please contact SAP" appears.

Cause

The issue is related to the absence of a default client in the backend, which needs to be corrected by SAP development team.

Resolution

Open an SAP Support case in component AP-ML-MI. SAP development team will add the missing default client in DOX service.

Keywords

ByD Mobile App, Error in sending request to API, scan business card, save in system, default client, backend, user rights. , KBA , AP-ML-MI , Business ByDesign My Interactions , Problem

Product

SAP Business ByDesign all versions