Symptom
You are Uploading Contact Phone Number and Email using Data Impex tool but the data is not taken over to the Contact
Environment
SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Go to Settings
- Go to All Settings
- Search for 'Data Import and Export'
- Select Import and Export Data
- Click Import --> Create
- Select Entity --> Contact
- Select Individual Entity and also select Is contact person for checkbox
- Select file type --> Excel
- Upload the file
- Click on Import Data button
- Observation: The Contact is created successfully but the Phone Number and Email are not taken over from the file
Cause
The fields are part of "isContactPersonFor".
Resolution
Kindly add the Phone Number, Mobile and Email in the Contact_Is_contact_person_for file.
Keywords
import, phone number, email, contact, data impex , KBA , CEC-CRM-ACC , Account for SAP Sales/Service Cloud , CEC-CRM-IMX , Data Import/Export for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0