Symptom
Admin clicked 'Increase Incident' button for selected text in Manage Email Templates > Launch Editor.
- The incident is not increased in the received email when opening in Outlook.
- The incident is increased when opening the email in New Outlook.
Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental.
Environment
SAP SuccessFactors Learning 2405 and above
Reproducing the Issue
- Login system> Go to Learning Administration > System Administration> Configurations > Mange Email > Manage Email Templates
- Edit 'SystemEnronllmentNotification' template > select a line and click 'Increase Incident' button > Apply Changes
- Enroll a user into any future class > Check the received Class Registration
- Open the email in Outlook, the selected text is still align to the left
- Open the email in New Outlook, the incident is increased.
Cause
This is an expected behavior.
The code to generate the email body is upgraded in 2405 version, which caused the incident increasing feature is incompatible with older versions of Outlook.
Resolution
- Open the email in New Outlook
- Enter space before the text where needs to increase incident.
Keywords
Increase Incident, Email template, notification template, Editor, New Outlook , KBA , LOD-SF-LMS-NOT , Notifications , Problem
Product
SAP SuccessFactors Learning all versions