Symptom
Instance Refresh validation failed with error USER_MANAGEMENT_REQUEST_VALIDATION_ERROR.
Environment
SAP SuccessFactors HCM
Reproducing the Issue
- Login to customer's instance.
- Go to Instance Refresh Tool.
- Check Refresh ID and the status is Validation Failed.
Cause
The email address mentioned on the anonymization field for the refresh is invalid format.
Resolution
Please use proper email format of "domain@emailserverdomain.com".
Keywords
Validation failed, USER_MANAGEMENT_REQUEST_VALIDATION_ERROR, Refresh, failed, validation, IRT, Instance refresh tool, anonymization, anonymize. , KBA , LOD-SF-PLT-IRT , Instance Refresh Tool , Problem
Product
SAP SuccessFactors HXM Suite 2311