SAP Knowledge Base Article - Public

3520417 - Approver Unable To Edit The Ticket Interaction

Symptom

The Interaction functionality is not active for the ticket which is In Approval status.

Environment

 SAP Cloud for Customer 

Reproducing the Issue

Login as the Agent

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Click on "+"button to create new ticket
  4. Fill all the mandatory details 
  5. The ticket would be also sent to the approver(Please fill the employee and agent details )
  6. Ticket would be created

Login as the approver 

  1. Go to the Service work center.
  2. Go to the Tickets view.
  3. Go to the Ticket ID created by the agent
  4. Approval status -> IN Approval
  5. Unable to edit the interaction in the overview facet.

 

Cause

This is the system expected behavior

Resolution

Interactions Tab will not be editable when the Ticket is In Approval

 

See Also

2900403 - The Timeline is Active While the Ticket is In Approval Status

Keywords

approval , agent, in, In approval, service, Ticket, Interaction, Timeline   , KBA , LOD-CRM-SRP , Service Request Processing , Problem

Product

SAP Cloud for Customer core applications 2408