Symptom
The Interaction functionality is not active for the ticket which is In Approval status.
Environment
SAP Cloud for Customer
Reproducing the Issue
Login as the Agent
- Go to the Service work center.
-
Go to the Tickets view.
- Click on "+"button to create new ticket
- Fill all the mandatory details
- The ticket would be also sent to the approver(Please fill the employee and agent details )
- Ticket would be created
Login as the approver
- Go to the Service work center.
-
Go to the Tickets view.
- Go to the Ticket ID created by the agent
- Approval status -> IN Approval
- Unable to edit the interaction in the overview facet.
Cause
This is the system expected behavior
Resolution
Interactions Tab will not be editable when the Ticket is In Approval
See Also
2900403 - The Timeline is Active While the Ticket is In Approval Status
Keywords
approval , agent, in, In approval, service, Ticket, Interaction, Timeline , KBA , LOD-CRM-SRP , Service Request Processing , Problem
Product
SAP Cloud for Customer core applications 2408