SAP Knowledge Base Article - Public

3520503 - How to ensure successful content transfer between Partner and Customer tenants in SAP Analytics Cloud?

Symptom

Unable to transport content from the Partner tenant to the Customer tenant when the Customer tenant is on an older version than the Partner tenant.

Environment

SAP Analytics Cloud 

Cause

  • The Partner tenant receives the release one month before the Customer tenant for each QRC upgrade due to their intended purpose.
  • Since the Customer tenant is on an older version than the Partner tenant, the import of content to the Customer tenant cannot be supported.
  • Only import content into the same version of the SAP Analytics Cloud tenants or any subsequent/newer version is supported.

Resolution

  • To ensure successful content transfer between the tenants, it is recommended to wait until the Customer tenant is upgraded to the same version as the Partner tenant after each QRC upgrade. This typically occurs one month after the Partner tenant receives the release. If the tenant is in "Fast-track" release (NOT QRC Release), it is recommended to wait one week after the Partner tenant receives the release to be in the same version.
  • If the content transfer between Customer and Partner tenants needs to occur during another period, the case should be reported to SAP Support in component "LOD-ANA-ADM". SAP Support will then request the Operations team to meet the requirement.

See Also

Keywords

SAC, Import, Export, Partner tenant, Customer tenant, Version, Release, Fails, failed, Error, issue, problem, how-to, HOW TO, System.  , KBA , LOD-ANA-ADM , SAC Administration , LOD-ANA-ACN , SAC Content Network , How To

Product

SAP Analytics Cloud 1.0