Symptom
It's possible to observe that there is a "Message From" field when selecting the filters in the E-mails OWL view, however, it's not possible to find a "Message To" field.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Login in the C4C Tenant.
- Open "Activities" work center.
- Select the "E-mails" view.
- Click on the "Advanced Search" icon.
- Observe that there is no "Message To" field.
Cause
Standard system behavior. There is no "Message To" field in the system by default.
Resolution
It is necessary to create a field which can be used for this purpose via Key User Tools or SDK/PDI solutions.
See Also
Keywords
sender; recipient; receiver; email; e-mail; kut; value; , KBA , AP-RC-UIF-FLX , Page Layout & Key User Configuration , Product Enhancement
Product
SAP Cloud for Customer core applications 2408