SAP Knowledge Base Article - Public

3520551 - Cloud for Customer – "Message To" Field Can't Be Found in the E-Mails Advanced Search

Symptom

It's possible to observe that there is a "Message From" field when selecting the filters in the E-mails OWL view, however, it's not possible to find a "Message To" field.

Environment

SAP Cloud for Customer

Reproducing the Issue

  1. Login in the C4C Tenant.
  2. Open "Activities" work center.
  3. Select the "E-mails" view.
  4. Click on the "Advanced Search" icon.
  5. Observe that there is no "Message To" field.

Cause

Standard system behavior. There is no "Message To" field in the system by default.

Resolution

It is necessary to create a field which can be used for this purpose via Key User Tools or SDK/PDI solutions.

See Also

Getting started with the Cloud Application Studio - New video series

Keywords

sender; recipient; receiver; email; e-mail; kut; value;  , KBA , AP-RC-UIF-FLX , Page Layout & Key User Configuration , Product Enhancement

Product

SAP Cloud for Customer core applications 2408