Symptom
Some notes in case are not updated to Provider (SAP).
Environment
SAP Business ByDesign
Reproducing the Issue
- Go to work center Application and User Management.
- Access view Cases
- Open an open case, click Edit.
- There are some notes in this case which SAP Support team seems don't receive.
Cause
These notes are with type "Note from Requester" which will not be updated to Provider (SAP).
Resolution
Please use note with type "Note for Provider" to communication with SAP.
See Also
Please refer to help document "Cases Quick Guide (Application and User Management)": https://help.sap.com/docs/SAP_BUSINESS_BYDESIGN/2754875d2d2a403f95e58a41a9c7d6de/2dd37281722d1014a5e89c88098dda0a.html
Keywords
Case, Note, Note from Requester, Note for Provider , KBA , AP-LM-AM-INC , Incident-Uis , Problem
Product
SAP Business ByDesign all versions