SAP Knowledge Base Article - Public

3520754 - Cannot add new Internal Status for Leads

Symptom

Cannot add new Internal Status for Leads

Environment

SAP Sales Cloud and SAP Service Cloud Version 2

Reproducing the Issue

  1. Go to Settings
  2. Go to All Settings Facet
  3. Open Status under Leads
  4. Click on + icon
  5. Select the dropdown under Internal Status
  6. Observation: Cannot add or remove Internal Status

Cause

The Internal Statuses under Leads are:
Open, Converted, Accepted, Declined

Resolution

This is the current system behaviour.

Keywords

leads, internal status, remove, add, delete , KBA , CEC-CRM-LEA , Lead for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 1.0