Symptom
Cannot add new Internal Status for Leads
Environment
SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Go to Settings
- Go to All Settings Facet
- Open Status under Leads
- Click on + icon
- Select the dropdown under Internal Status
- Observation: Cannot add or remove Internal Status
Cause
The Internal Statuses under Leads are:
Open, Converted, Accepted, Declined
Resolution
This is the current system behaviour.
Keywords
leads, internal status, remove, add, delete , KBA , CEC-CRM-LEA , Lead for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0