Symptom
- You create a Business Role and assign it to a Business User.
- When you login to C4C as the Business User, you do not see Sales work center.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to the Administrator work center
- Go to the General Settings work center view
- Select Business Roles
- Create a Business Role with one work center view (e.g. Work center is Sales. Work center view is Opportunities)
- Assign the Business Role to a User ABC (Where ABC refers to the User ID)
- Login C4C as User ABC
Result: There is no Sales work center and you only see the Opportunities work center view.
Cause
- Because there is only one work center view, the system does not show the work center.
- A Sales work center is just an example. The same behaviour happens to all the work centers.
Resolution
This is an expected system behaviour. A work center becomes available only if a user has access to multiple work centers views within a work center.
Keywords
work center, work centre, view, missing, business user, business role , KBA , LOD-CRM-OPP , Opportunity Management , How To
Product
SAP Cloud for Customer core applications 2408
SAP Knowledge Base Article - Public