Symptom
- The "Ticket Type" field in the Ticket creation screen is not showing the correct values
- The Document Types maintained in 'Tickets for Customer Support' Business Configuration (BC) activity are not aligned with the types shown in the dropdown when creating a new ticket.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Navigate to Service Work Center > Tickets.
- Attempt to create a new ticket.
- Observe the "Type" field dropdown values.
Cause
The issue is caused by incorrect language adaptations in the system.
The text for certain document types has been translated, causing the dropdown to reflect these translated values instead of the ones maintained in Document Types BC activity.
Resolution
- Navigate to Administrator > General Settings > Language Adaptation
- Locate the Code Texts that are currently showing in the Type dropdown.
- Remove the Code Text for these document types.
- Upon removing the Code Text, the "Ticket Type" field should display the correct values as expected.
Keywords
SAP Cloud for Customer Core Applications, Ticket Type, Document Type, Business Configuration, Language Adaptation, Service Work Center, Tickets. , KBA , LOD-CRM-SRP , Service Request Processing , How To
Product
SAP Cloud for Customer core applications all versions