Symptom
On Opportunity TI screen when navigating to Product tab and trying to add new product on that QC screen, 'List Price' field is greyed out and cannot be edited.
Environment
SAP Cloud for Customer
Reproducing the Issue
- Go to Sales > Opportunities.
- Open any.
- Go to Products tab > click on Add.
- See 'List Price' field is read-only.
Cause
The "List Price" is a transient field coming from master data/pricing and therefore cannot be changed independently of the document type.
Resolution
This is the expected system behavior.
If the feature/functionality is required urgently, please refer to KBA 3475641 - Functionality Currently not Available.
Keywords
KBA , LOD-CRM-OPP , Opportunity Management , Problem
Product
SAP Cloud for Customer core applications all versions