Symptom
In the new Redesigned Workbench, any attachments added to an ad-hoc email will not appear in the Activity Tab for Candidates. The attachments show without issue in the Legacy Workbench.
Environment
SAP SuccessFactors Recruiting Management
Reproducing the Issue
- Send an ad-hoc email to a Candidate through their Applicant Profile & attach any document.
- When viewing the email in the Correspondence tab of the Legacy Workbench, the attachment shows.
- When switching to the Latest Workbench, and viewing the same email in the Activity tab, it's not possible to see the attachment.
Cause
This has been confirmed as a defect by Engineering. It looks like this affects Instances where Message Center is not enabled.
Resolution
Engineering has created a fix for this issue. It will be released in the H2 2024 Release. Those dates are the following;
Preview: October 14th
Production: November 15th
Keywords
Trigger, Candidate, ad hoc, PDF. , KBA , LOD-SF-RCM-APP , Applicants and Job Applications , Problem