Symptom
Playbook is not assigned to opportunities with different sales cycle.
Environment
SAP Sales Cloud Version 2
Cause
Once you create a playbook, the opportunity sales cycle is a mandatory field. The playbook will only be assigned to the sales cycle selected at time of creation.
Resolution
It's necessary to create a playbook for each sales cycle in order for the playbook to be applied.
See Also
Help Documentation: Create Playbooks
Keywords
Playbook, Sales cycle, Opportunity , KBA , CEC-CRM-PLA , Sales Playbook for SAP Sales/Service Cloud , How To
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0