Symptom
- In the 'Manage Purchase Requisitions - Professional' application, some data does not appear as expected.
- The item number '0' is shown instead of '10', and the details for PR item can not be shown.
Environment
- SAP S/4HANA Cloud Public Edition
- Manage Purchase Requisitions – Professional
Reproducing the Issue
- Open the 'Manage Purchase Requisitions - Professional' application.
- Create a PR.
- Observe that the General information is not always visible.
Cause
The issue occurred when a request was configured with more than one work agreement, leading to duplicate business partner results for the purchase requisition.
Resolution
- This correction will be delivered with S/4HANA Cloud 2408CE Hotfix Collection 06.
- The current S/4HANA upgrade schedule is available at the following link: SAP S/4HANA Cloud, Public Edition, 2-System Landscape & SAP Marketing Cloud – Upgrade & Maintenance Schedule
Keywords
SAP S/4HANA Cloud Public Edition, Sourcing and Procurement, Operational Procurement, Purchase Requisitions Processing, Screen Display Issue, Manage Purchase Requisitions - Professional , KBA , MM-FIO-PUR-REQ-PRF , Manage Purchase Requisitions – Professional , Problem
Product
SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions