SAP Knowledge Base Article - Public

3521974 - The Contract Account Field is Missing in the Ticket Facet of Customer Master Data

Symptom

There is no standard field name Contract Account within the ticket's facet of an account.

Environment

SAP CLOUD FOR CUSTOMER.

Reproducing the Issue

  1. Go to the Customers work center.
  2. Go to the Account view.
  3. Search and open account LMN (where LMN represents the account name).
  4. Go to the Tickets facet of account LMN.
  5. Go to the Adaptation Mode for this ticket facet screen of account LMN.
  6. There is no Contract Account field available to adapt and make it visible.

Cause

Currently, standard field contract account is not provided within ticket's facet of an account.

Resolution

This is the current system behavior.

Keywords

Contract Account, Account, Customer, Ticket facet, Adaptation , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-ACC , Account , Problem

Product

SAP Cloud for Customer core applications 2408