Symptom
There is no standard field name Contract Account within the ticket's facet of an account.
Environment
SAP CLOUD FOR CUSTOMER.
Reproducing the Issue
- Go to the Customers work center.
- Go to the Account view.
- Search and open account LMN (where LMN represents the account name).
- Go to the Tickets facet of account LMN.
- Go to the Adaptation Mode for this ticket facet screen of account LMN.
- There is no Contract Account field available to adapt and make it visible.
Cause
Currently, standard field contract account is not provided within ticket's facet of an account.
Resolution
This is the current system behavior.
Keywords
Contract Account, Account, Customer, Ticket facet, Adaptation , KBA , LOD-CRM-SRP , Service Request Processing , LOD-CRM-ACC , Account , Problem
Product
SAP Cloud for Customer core applications 2408