Symptom
You might observe that after making changes, it is not possible to save a global script.
Environment
SAP CPQ SALES CLOUD
Reproducing the Issue
- Go to Global Scripts
- Try to edit any script
- Cannot save the script, since Save button is greyed out.
Cause
Potential cause of this problem could be that the System ID of that global script contains white space.
Resolution
Please remove the whitespace from the system ID, and then the save button will work again.
Keywords
global script, save button, save, save & return, System ID, greyed out , KBA , CEC-SAL-CPQ , Sales Cloud CPQ , Bug Filed
Product
SAP CPQ all versions