Symptom
Error 'Conflict' when opening groupware settings for only one/a few users.
Environment
SAP Cloud for Customer
Cause
This is because the user e-mail address has already been used in another tenant. Since identity validation works in cross-tenant mode, the error occurs.
Resolution
If the user has access to older tenants, the user should be deleted from them first, then, it can be provisioned on the new tenant, and the e-mail address can be used again. Do the following steps to delete the user from older tenants:
- Go to E-Mail Integration > Groupware Settings > Users
- Find the required user and open its profile page
- In the upper right corner, click the ‘Gear’ button and then click Delete from the drop-down dialog
If the user doesn’t have access to older tenants, they should be deprovisioned by SAP, and within the next two hours, they will be deleted in E-Mail Integration, and the user should be able to use them again.
See Also
Keywords
Conflict, Deprovision, User, Multiple Tenants, Server side, Groupware, C4C , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , Problem