SAP Knowledge Base Article - Public

3522889 - SAP Analytics Cloud: Not receiving E-mail Notifications After Activation of Calendar Tasks.

Symptom

After the creation and activation of a calendar task in SAP Analytics Cloud, no e-mail notification is sent to the participants.

Environment

  • SAP Analytics Cloud Version 2024.15.11
  • Planning Process
  • Input Task
  • Calendar Task

Reproducing the Issue

  1. Create a task.
  2. Add a assignee and reviewer.
  3. Update the task.
  4. Activate the task.
  5. Check the mailbox, there is no email received.

Cause

Please make sure you have done the following steps:

  1. Notification settings are correctly saved in Administration panel: Configuring the Notification Settings as Administrator
  2. Participants have enabled "System Notifications" in "Profile Settings".
  3. Assignee user is different from Owner.
  4. Manually activate the task instead of using "Automatically activate the task on the planned start date".(This will be improved in the future).

Resolution

In case all of the mentioned steps are followed, and still the issue, please kindly reach out to Technical Support.

See Also

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Keywords

SAP Analytics Cloud, e-mail notification, activation, calendar composite task, mailbox, spam folder, automatic e-mail, activate, notify. , KBA , LOD-ANA-PL-PRO , Planning Process, Input Task, Calendar Task , Problem

Product

SAP Analytics Cloud all versions