SAP Knowledge Base Article - Public

3523051 - Error occurs when exporting to C_ACTYTYPEPLANCOSTRATE_SRV.

Symptom

  • An error occurs when attempting to export from SAP Analytics Cloud (SAC) to S/4HANA ACCOSTRATE/C_ACTYTYPEPLANCOSTRATE_SRV.
  • The error message indicates "Export failed: XXXX lines were rejected", followed by "an exception was raised". 

Environment

  • SAP Analytics Cloud
  • S/4HANA
  • Data Integration
  • Data Export API

Reproducing the Issue

  1. Attempt to export to C_ACTYTYPEPLANCOSTRATE_SRV.

Cause

The error is caused by an issue identified in SAP Note 3484541 - R_FINS_PLAN_TRANS_ACTY_ERP_S4H or export from SAC fails with exception raised error SY 530.

Resolution

  1. Review and apply SAP Note 3484541 - R_FINS_PLAN_TRANS_ACTY_ERP_S4H or export from SAC fails with exception raised error SY 530.
  2. Retry the export process from SAC to S/4HANA.

See Also

Your feedback is important to help us improve our knowledge base.

Keywords

SAP Analytics Cloud, S/4HANA, Activity Price, Export, Error, Exception Raised, R_FINS_PLAN_TRANS_ACTY_ERP_S4H, SY 530. , KBA , LOD-ANA-ML-DI , Data Integration, Data Export API, Data Import API , CO-FIO-OM-PL , Planning , Problem

Product

SAP Analytics Cloud 1.0