Symptom
After enabling the AI-Assisted Skills matching for Resumes feature in CSB, the component does not appear on the search page as expected
Environment
SAP SuccessFactors Recruiting Marketing
Reproducing the Issue
- In CSB, under Layouts > Search Results > Settings > Enable AI-Assisted Skills Matching for Resumes and save
- Open the search page
- The component does not appear
- Open the job details page
- The component does not appear
Cause
There are several Possible causes :
- The locale used is not supported
- The feature is not enabled in Bizx
Resolution
1 - Selected locale is not supported
Not all RMK available locales support the feature. The following locales are not supported. When selected, the component will not be shown.
ar_SA | العَرَبِيَّة (السعودية) |
bg_BG
| Български език (България) |
bs_BS
| Bahasa Melayu (Malaysia) |
bs_ID
| Bahasa Indonesian (Indonesia) |
ca_ES
| Català (Espanya) |
cy_GB
| Cymraeg (Deyrnas Unedig) |
et_EE
| eesti keel (Estonian) |
hi_IN
| हिंदी (इंडिया) |
in_ID
| Bahasa Indonesia (Republik Indonesia) |
ko_KR
| 한국어 (대한민국) |
lt_LT
| Lietuvių K (Lithuanian) |
lv_LV
| Latviešu (Latvian) |
mk_MK
| Македонски (Macedonian) |
ms_MY
| Malay (Malaysia) |
nb_NO
| Norsk bokmål (Norwegian Bokmål) |
sr_RS
| српски (Republika Srbija) |
th_TH
| ภาษาไทย (ประเทศไทย) |
uk_UA
| Українська мова (Україна) |
vi_VN
| Tiếng Việt (Việt Nam) |
2- Feature is not enabled in Bizx
Having the feature : Assisted Job skills for Career Site Builder enabled in AI Services Administration in Admin Center is a prerequisite.
The toggle is shown in CSB regardless but the component will only appear if the configuration is done in Bizx.
Keywords
KBA , LOD-SF-RMK-CSB-SEA , Search settings, search results , Problem