Symptom
Add Related Items button greyed out in Related Items section in Tasks
Environment
SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Open Navigation Menu
- Go to Activity Manager
- Click on Tasks
- Open any Task
- Go to Related Items section
- Add Related Items button is greyed out
Cause
The Task is associated with a Lead rather than an Account.
Resolution
This is expected system behaviour as per current system design.
Keywords
Task, lead, add, related items, account , KBA , CEC-CRM-TSK , Task for SAP Sales/Service Cloud , CEC-CRM-LEA , Lead for SAP Sales/Service Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0