Symptom
User is unable to create new Service Order or find any configurations related to Service Order in the system.
Environment
SAP Service Cloud Version 2
Reproducing the Issue
There are two ways in which issue can be observed:
- Scenario 1:
-
- Go to User Profile.
- Click on Settings.
- Under All Settings, search for 'Service Order'.
- Notice that no results are returned.
- Scenario 2:
-
- From the Navigation Menu, go to Service Order Workcenter.
- Notice that there is no option to create (+) new Service Orders or a refresh icon on the OWL screen.
Cause
Issue can occur due to the following reasons:
- Incorrect or Missing Authorization for the user.
- Feature not enabled in the tenant.
Resolution
- If it is the first case as mentioned above, in order to configure and create Service Orders in the system, user must be assigned to the below Business Service and Apps:
- sap.crm.service.serviceOrderService - Service Order (Business Service)
- sap.crm.service.serviceOrderService - Service Orders (App Name)
- sap.crm.service.serviceOrderService - sap.crm.serviceorderservice.uiapp.serviceOrderAdmin (App Name)
- If it is the second case as mentioned above, after adding the necessary Services and Apps in Business roles, if the Service Order is still not accessible in the system, then a request needs to be raised to SAP via a Case to activate the Service Order feature in the system.
See Also
SAP Help Documentation - Service Orders
Keywords
Service Order, Configuration, Activate, Create , KBA , CEC-CRM-SRVO , Service Order for SAP Sales/Service Cloud , CEC-CRM-CAS , Case Management for SAP Sales/Service Cloud , Problem
Product
SAP Service Cloud Version 2 1.0