SAP Knowledge Base Article - Public

3523631 - Account Team Member Integration From C4C to SMC Cloud

Symptom

This KBA explains the Account team member integration from C4C to SMC cloud

Environment

SAP Cloud For Customer 
Sap Marketing Cloud

Cause

This doesn't fall under the standard integration process and for integrations which lie out of our scope.

This is a customization, which customer has to be performed according to the customer's project requirements.

Resolution

To guide the customer further this is the standard documentation provided from SAP development team.
As this is not the standard process, we do not have any dedicate iflow for this.

Account Team Member Integration - SAP Sales Cloud ... - SAP Community

See Also

The SAP standard package "SAP Cloud for Customer Integration with SAP Marketing" (Integration Flow | SAP Cloud for Customer Integration with SAP Marketing | SAP Business Accelerator ...) for the integration between SAP Sales Cloud (C4C) and SAP Marketing Cloud (SMC) provides several iFlows for the replication of account/contact and transactional (lead, activity, etc.) data.

With release 2308, the feature "Segmentation Attributes for Account Team Members" (Interaction Contact Attributes | SAP Help Portal) was available in SMC. To make use of the new segmentation attributes, the Account Team Member entity needs to be filled properly by C4C.

Keywords

Account team member, c4c, mkt, integration  , KBA , CEC-MKT-INT-CSL , SAP Marketing Integration with Cloud Sales , Problem

Product

SAP Cloud for Customer core applications all versions