SAP Knowledge Base Article - Public

3523873 - Unable to Edit Standard Security Policy

Symptom

There are 5 Security policies available in the system, but we are not able to edit them or change the default security policy.

Environment

SAP Sales and Service Cloud Version 2

Reproducing the Issue

  1. Go to Settings ->Users and Control -> Security Policies
  2. Click on security policy S_Business_User.
  3. Go to section System Login Password and try to change the Minimum Number of Characters.
  4. Fields are in display only mode and not editable.

Cause

Standard Security Policy are not editable and this is the behaviour.

Resolution

Create a Custom Security Policy and do the required changes, then this can be assigned to the users.

Keywords

KBA , CEC-CRM-IAM , Identity and Access Management for SAP Sales/Service Cloud , Problem

Product

SAP Sales Cloud and SAP Service Cloud Version 2 all versions