Symptom
The user is trying to configure a IdP connection but in "All Settings" the option "Identity Provider Configuration" is not appearing.
"Image/data in this KBA is from SAP internal systems, sample data, or demo systems. Any resemblance to real data is purely coincidental."
Environment
- SAP Service Cloud V2
- SAP Sales Cloud V2
Reproducing the Issue
1. Login to the system and click on the profile icon.
2. Select Settings.
3. Navigate to All Settings.
4. Look for the tile "Users and Control";
5. The option "Identity Provider Configuration" is missing.
Cause
The user affected doesn't have the service "sap.crm.service.saml2idpService" assigned.
Resolution
1. Login to the system and click on the profile icon;
2. Select Settings;
3. Navigate to All Settings;
4. Open Business role screen;
5. Open your business role;
6. In Business Services Section click on + to add the service: "sap.crm.service.saml2idpService".
After adding, the user should be able to see the option "Identity Provider Configuration".
See Also
Keywords
IdP, Missing, Configure, Identity Provider, SAML2 , KBA , CEC-CRM-IAM , Identity and Access Management for SAP Sales/Service Cloud , How To