Symptom
When searching on the Owner field on server side add-in, it is showing the UUID instead of the employee names.
Environment
SAP Cloud for Customer
Reproducing the Issue
1. Open Outlook.
2. Open server side panel.
3. Select + button.
4. Select Contact.
5. Scroll down to field "Owner"
6. Start typing a name, e.g. "ABC".
7. Note that the system is showing the ID instead of the name.
Cause
This behavior may occur if the first field in the Employee section of the Add-in's customization for the basic view is left empty.
Resolution
Please review the EmployeeBasicData section.
If the first field is empty, they should select an appropriate field.
Keywords
SSI; UUID; Label; Name; Code; Employee; ID; C4C , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To