Symptom
Customer wants to see the version history of the custom fields being used in the Plan Customer Projects app.
Environment
SAP S/4HANA Cloud Public Edition
Reproducing the Issue
- Navigate to the Plan Customer Projects app.
- Select a project.
- Check the visibility of the custom fields configured.
Cause
Customer can't see the change history of the custom fields they have in the Plan Customer Projects app.
Resolution
- Use the Adapt UI button in the Profile section in the top right of the screen.
- Select Adapt UI.
- Check the version history in the top left dropdown.
See Also
Keywords
S/4HANA, Public Cloud, Plan Customer Projects, UI, custom fields, temporary invisibility, Professional Service Projects, adapt ui, version history. , KBA , CA-CPD-SS , S/4HANA Public Cloud – Professional Service Projects , Problem
Product
SAP S/4HANA Cloud Public Edition all versions ; SAP S/4HANA Cloud all versions