Symptom
In Task center there is the field "SAP Global user ID", which users are not able to see in C4C UI. It is desired to know what is the equivalent field for it in C4C.
Environment
SAP Cloud for Customer
Cause
The Global User ID field can't be maintained manually in the C4C tenant and is also not shown in the UI. The database table "USER_UUID_MAP_ROOT" in backend, will store SAP Global User ID if customer have provisioned from IAS to C4C tenant.
Some customers may expect that it works via maintaining ID mapping and that setting up SSO is sufficient for any kind of integration between IAS and C4C.
However, the correct and designed scenario is: Global User ID is automatically provisioned from IAS to LOBs via integration scenario for SCIM interface.
Resolution
Therefore, customers need to ensure it was set up the integration scenario for SCIM interface first.
You can find more details at: Identity Provisioning in SAP Cloud for Customer using System for Cross-Domain Identity Management (SCIM).
Keywords
Global ID, Tasks, Sales Order, Sales Quote, Approve , KBA , LOD-LE-RC-GEN-XCR , General Cross Topics , LOD-CRM-OPP , Opportunity Management , LOD-LE-CQP-CO , Lean Sales Orders , LOD-LE-CQP , Customer Quote Processing , Problem