Symptom
Year is not visible in Pipeline Manager filter.
Environment
SAP Sales Cloud and SAP Service Cloud Version 2
Reproducing the Issue
- Open Navigation Menu.
- Go to Pipeline Manager view.
- Click on the Filter button.
- Select year option.
- Some Years are visible and some are not visible (example - 2024 is visible but 2026 is not even though, you have opportunities whose Close Date falls in the year 2026)
Cause
The root cause of the error in filter of pipeline manager is that it was not configured the fiscal year under Language, Region, and Currency view.
Resolution
- Go to the User Profile.
- Choose Settings → All Settings.
- Open Language, Region, and Currency view.
- Navigate to Fiscal Period tab.
- From the dropdown, select Fiscal year.
- Choose the Add icon + and add the required details.
- After that, the years you added will be shown in Pipeline Manager - Year filter.
Keywords
KBA , CEC-CRM-PMF , Pipeline Management and Forecasting for Sales Cloud , Problem
Product
SAP Sales Cloud and SAP Service Cloud Version 2 1.0