Symptom
Customer reports that they have the expectation to create a new task in C4C and have the reminder alert matching the starting time of this task.
Environment
SAP Cloud for Customer
Server Side Add-in Integration
Reproducing the Issue
Illustrative example:
- Open Sales Work center.
- Go to Sales Quote View.
- Open any quote.
- Go to activities tab.
- Create a task.
- Check the task is created successfully.
- Notice that, from Outlook perspective, the reminder appears in a different time than the one set for the task to occur.
Cause
Customer have set a different time at "Reminder" time on Groupware settings.
Resolution
Change the reminder setting for this profile according to your preference:
- As an Administration, go to "Profiles" or "Users".
- Choose the required.
- Go to "Sync Settings" tab.
- Under "Task" object, change the time for field "Reminder", according to your need.
Info: Notice that the warning itself ("snooze", from outlook) is a different setting, that must be set via outlook, it cannot be controlled from C4C side.
Keywords
Appointment; task; outlook; server side; C4C; warning; reminder; alert; snooze; start; time. , KBA , LOD-CRM-GW-SCC , Invisible CRM - Smart Cloud Connect Solution , How To
SAP Knowledge Base Article - Public